Warnung vor aktuellen NVidia-Treibern

Wie das Linux-Magazin berichtet, wird zur Zeit auf der Ubuntu Developer Mailingliste vor dem Einsatz der aktuellen NVidia Treiber Versionen 195.36.08 und 195.36.03 gewarnt, da diese eventuell die Geschwindigkeit des Lüfters beeinflussen und zu Schäden am Grafikchip führen können.

Es wird empfohlen, auf die Versionen 190.53 oder 195.30 zurückzukehren oder auf die Version 195.36.15zu updaten.