VLC auf Version 2.2 updaten

Bitte beachtet auch die Anmerkungen zu den HowTos!

Momentan wird von rpmFusion das Update für VLC auf die Version 2.2 verteilt. Dieses Update lässt sich momentan jedoch aufgrund einer fehlenden Abhängigkeit nicht installieren.

Seit Version 2.2 benötigt das Paket vlc-core das Paket libgpg-error, welches zur Zeit jedoch noch im updates-testing Repository verweilt. Um das Update dennoch zu installieren, muss folgender Befehl für das Update verwendet werden:

su -c'yum update vlc\* --enablerepo=updates-testing'