SELinux Update für LightDM im Anmarsch

Für die SELinux Probleme mit LightDM wird es demnächst ein Update der SELinux-Policy geben.

Falls man die hier beschriebenen SELinux-Anpassungen bereits vorgenommen hat, sollte man vor der Installation des SELinux-Policy Updates folgendes Kommando ausführen, um Probleme bei der Update Installation zu vermeiden:

su -c'semanage fcontext -d -t xdm_var_run_t "/var/run/lightdm(/.*)?"'

Falls man dieses Kommando nicht ausführt, kann das Update der Policy höchstwahrscheinlich nicht erfolgreich installiert werden und wird mit einer Fehlermeldung abgebrochen.