gnome-python2 Paket ist fehlerhaft

Das momentan von Fedora ausgelieferte gnome-python2 Paket ist anscheinend fehlerhaft, da sich beispielsweise nach eine Neuinstallation von Fedora 15 der Passwort-Manager revelation nicht mehr starten lässt.

Bis der Fehler behoben und ein fehlerfreies Paket bereit steht, ist der einzig mögliche Workaround, das gnome-python2 Paket selber mit geänderter Versionsnummer neu zu bauen und zu installieren.

Nachtrag: Das Problem scheint nur Personen zu betreffen, die Fedora 15 neu installiert haben. Wer hingegen das Upgrade von Fedora 14 gemacht hat, ist von diesem Problem nicht betroffen, da das gnome-python2 Paket von Fedora 14 fehlerfrei zu sein scheint.

Nachtrag 2: Das gnome-python2 Paket ist vollständig. Ursache des Problems von revelation sind unvollständige Angaben über die Abhängigkeiten. So fehlen mindestens gnome-python2-gnome und gnome-python2-bonobo in den Abhängigkeiten von revelation.