Fedora 15: Kein Mozilla-Plugin für VLC

Nutzer von Mozilla Firefox und VLC werden unter Fedroa 15 wohl auf das Mozilla-Plugin für VLC verzichten müssen. Laut einem entsprechenden Bugzilla-Eintrag ist das Plugin nicht mit Xulrunner 2.0/Firefox 4.0 kompatibel. Und da sich zur Zeit kaum jemand um das Plugin kümmert, wird sich daran wohl so bald auch nichts ändern.