Empathy und Contacts momentan unbenutzbar [Update]

Die Gnome Apps Contacts (Kontakte) und Empathy sind momentan nicht benutzbar, da sie beim Start sofort abstürzen. Schuld daran ist die Version 0.9.14-3 von Zeitgeist. Jedoch scheint auch das Bugfix-Update auf Version 0.9.14-4 das Problem nicht zu lösen.

Wer dennoch Empathy und/oder Contacts weiterhin nutzen möchte, muss Zeitgeist manuell auf die Version 0.9.14-2 downgraden. Für x86_64 Systeme lautet der Befehl dazu:

su -c'yum install https://kojipkgs.fedoraproject.org//packages/zeitgeist/0.9.14/2.fc20/x86_64/zeitgeist-0.9.14-2.fc20.x86_64.rpm https://kojipkgs.fedoraproject.org//packages/zeitgeist/0.9.14/2.fc20/x86_64/zeitgeist-libs-0.9.14-2.fc20.x86_64.rpm'

bzw. für i686 Systeme wie folgt:

su -c'yum install https://kojipkgs.fedoraproject.org//packages/zeitgeist/0.9.14/2.fc20/i686/zeitgeist-0.9.14-2.fc20.i686.rpm https://kojipkgs.fedoraproject.org//packages/zeitgeist/0.9.14/2.fc20/i686/zeitgeist-libs-0.9.14-2.fc20.i686.rpm'

Nach dem erfolgten Downgrade sollten Empathy und Contacts sofort wieder benutzbar sein und nicht mehr beim Start abstürzen.

Update

Inzwischen gibt es ein Update auf zeitgeist 0.9.16, welches in Kürze in updates-testing landen sollte und das Problem beheben soll.

4 Antworten auf „Empathy und Contacts momentan unbenutzbar [Update]“

  1. Hm, Empathy hab ich nicht mehr drauf, aber Kontakte läuft bei mir ohne Absturz, frag mich aber nicht was für Version ich grad habe, zumindest nichts heruntergestuft.

Kommentare sind geschlossen.